anyone know anything about 2g DSM stereo installations? - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Community > The Hangout
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

The Hangout All non-tech and non-EVO related discussions. Login and say hello.

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-22-2004, 07:08 PM   #1 (permalink)
 
Registered: Mar 2004
Posts: 34
Reputation: JiveMasterT is an unknown
anyone know anything about 2g DSM stereo installations?

i would have asked the dsmtuners people but seems its down and im hoping some dsm tuners are on this site right now, so here goes....

i just installed an alpine headunit and it works, all except the front speakers. and i know this is a common thing, and there is a fix involving the bridging of some wires or something, but since dsmtuners is closed i cant tell which ones to do. please help me, my car is in peices and i have a car show my car is going to be in on sunday! any help would be appriciated. ive been all over the internet looking for an answer, and DSMtalk isnt allowing any new registrations so i cant search their forums. please please help if you can!
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-22-2004, 07:48 PM   #2 (permalink)
 
Registered: Feb 2004
Posts: 7
Reputation: TurBoGs-T is an unknown
You are talking about the front tweets right??? If so just wire them with the front speaker wires on the harness. I have the same problem. I guess the with the amp hooked up everything ran different.
Offline   Reply With Quote
Old 04-22-2004, 08:28 PM   #3 (permalink)
 
Registered: Mar 2004
Posts: 34
Reputation: JiveMasterT is an unknown
Quote:
Originally posted by TurBoGs-T
You are talking about the front tweets right??? If so just wire them with the front speaker wires on the harness. I have the same problem. I guess the with the amp hooked up everything ran different.
how exactly would i do that? is there a guide for the colors or something i should look for? do i have to take apart my dash to do that?

edit...
something else just occured to me... if i do that, then how will the tweeters know when to play the high noises, and not the low noises?
Offline   Reply With Quote
 
Old 04-22-2004, 09:49 PM   #4 (permalink)
 
Registered: Feb 2004
Posts: 239
Reputation: 12secEVO is an unknown
Quote:
Originally posted by JiveMasterT
how exactly would i do that? is there a guide for the colors or something i should look for? do i have to take apart my dash to do that?

edit...
something else just occured to me... if i do that, then how will the tweeters know when to play the high noises, and not the low noises?
well, is it just your front tweets that aren't working or the kick panel speakers too?

and...you could always get a cheap crossover...I don't know where you get them...but I know that my Infinity Kappa 3-ways came with them...just go to a car audio store near you and see if they have them...and possibly they will have a wiring diagram for that harness...then just cut the tweet wires a good 4 inches back from the harness if you can...just to give you PLENTY of room to reconnect them...then cut the front speaker left...hook it it with left tweeter...and then the right with the crossovers in-between...then your set...
Offline   Reply With Quote
Old 04-22-2004, 10:20 PM   #5 (permalink)
 
Registered: Mar 2004
Posts: 34
Reputation: JiveMasterT is an unknown
Quote:
Originally posted by 12secEVO
well, is it just your front tweets that aren't working or the kick panel speakers too?

and...you could always get a cheap crossover...I don't know where you get them...but I know that my Infinity Kappa 3-ways came with them...just go to a car audio store near you and see if they have them...and possibly they will have a wiring diagram for that harness...then just cut the tweet wires a good 4 inches back from the harness if you can...just to give you PLENTY of room to reconnect them...then cut the front speaker left...hook it it with left tweeter...and then the right with the crossovers in-between...then your set...
yeah, its just the tweeters, but the side door speakers work fine. that sounds like a good idea, but i think there might be an easier way. tomorrow im going to go to the audio shop down the road that did my friend's gst and ask them, as well as pick up a mounting kit. if i cant get any good info from them i will do what you said there.
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 07:38 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.