New Evo owner quesiton - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Tech Forums > Newbie/General Forum
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

Newbie/General Forum Beginner/basic questions and general EVO discussion. Specific questions should be asked in a focused forum below. This area is for the newbies.

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-21-2012, 04:53 PM   #1 (permalink)
EVOtuners Member
 
Car: 03 EVO
Club Region: Midwest
Registered: Mar 2012
Posts: 1
Reputation: supak111 is an unknown
Angry New Evo owner quesiton

Hey everyone my name is Sam and I'm a new Evo owner. Love the car just have some issues to work out.

Ok I bought an Evo 8, previous owner had a fully built engine/trans in it that he took out before selling it to me. He installed a 04 stock engine/trans right before I bought the car. Now here is the problem(s) lol:

I have a check engine light on, code P0135 (oxygen sensor heater problem bank 1, sensor 1)

I replaced the primary oxygen sensor (one right below the turbo) but the code comes back right after an obd2 delete. I tested the wiring, and the heater wires get 14volts at the oxygen sensor so wiring is fine. Why am I getting the p0135 then still? Perhaps previous owner maybe used tuning software and maybe changes some setting in the ECU? I'm just guessing, since I don't know what else it could be.

Other problem I'm having is the car has a test pipe and NO secondary oxygen sensor (cat and O2 are completely removed) but I dont get any emission related check engine codes, HOW IS THAT POSSIBLE?

Again only thing I know of that would completely delete the secondary O2 sensor (on some cars) is perhaps changing some setting in the ECU???

What do you guys think? Please any and I mean any suggestions, comments are appreciated. I'm willing to check anything but I don't know where to start.
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 03:32 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.