recently pucharesed 2006 evo mr .problem - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Tech Forums > Newbie/General Forum
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

Newbie/General Forum Beginner/basic questions and general EVO discussion. Specific questions should be asked in a focused forum below. This area is for the newbies.

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-11-2010, 05:12 PM   #1 (permalink)
EVOtuners Member
 
Club Region: SoCal
Registered: Mar 2010
Posts: 16
Reputation: JDM_EVO9_MR is an unknown
recently pucharesed 2006 evo mr .problem

im new to evos dont know much about them.
ive always wanted one as a kid. and now i got one. i had a low budget 15000. so it was hard.i finaly found one 2006 evo mr 28000 miles. i bought it from an action. they stated the car runs and drives. it did but doesnt run right . the tps sensor is currently unplug becuase the car will die if i plug it in. ive adjusted it to the voltage and still not working. ive done as much as i can . and i need to get this car running the way it should be. and i need your guys help..
im looking for some one that knows evo's in and out or if someone can derict me to a shop in socal that would help..

i noticed one thing thats not right on the car
and its that it has an evo 8 bov and it was installed backwards .
and as soon as i noticed it i fixed it.

so please help me out !
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 04-11-2010, 05:37 PM   #2 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
so you have a plastic BOV? post a pic of what is unplugged under the hood and also a general engine pic. The car has probably been modded before the auction and it didnt work out right so they put it back to stock and traded it in. There should be plent of shops in socal that can check out the car and help you fix any issues up front. Also contact your local dealer and see if they can pull a warranty history for your car, this may give you some insight into what was done with the car prior. Also have a boost leak test done this may be part of your problem.
Offline   Reply With Quote
Old 04-11-2010, 05:54 PM   #3 (permalink)
EVOtuners Member
 
Club Region: SoCal
Registered: Mar 2010
Posts: 16
Reputation: JDM_EVO9_MR is an unknown
thanks for fast reply

yea i have the black plastic one.

ill post pics when i get my camera back ..

i know for sure its the tps that is unplugged..
ive been to the dealer they scanned it and they gave me codes. and wrote some other things ill copy what they said...


code P0102, P0113, P0106 and P2228 engine has had many modifications installed and removed. tubing and hoses are not correct some hoses are coming apart .

ps i changed MAF already

Last edited by JDM_EVO9_MR; 04-11-2010 at 05:59 PM. Reason: error
Offline   Reply With Quote
Old 04-12-2010, 01:51 PM   #4 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
why did you change the maf? was it bad? you need to find a good vaccum line guide. your local dealer should be able to give you some pics off of the caps program that may help. tps is tricky becuase they have to be put in right and calibrated or something along those lines. yeah it sounds like it was thrown together to just get rid of it. It probably has a tune and a fuel pump in it from the previous mods/partially causing it to run even worse.
Offline   Reply With Quote
Old 04-12-2010, 05:51 PM   #5 (permalink)
EVOtuners Member
 
Club Region: SoCal
Registered: Mar 2010
Posts: 16
Reputation: JDM_EVO9_MR is an unknown
i changed it cause the code came up. so i replaced it just in case
the tps i adjusted it using a volt meter.

as for the plastic bov im bidding on the jdm aluminum one right now..
idk if this will help anything..

i also thought about it having a tune...
how would i go about reflashing the ecu.
Offline   Reply With Quote
Old 04-13-2010, 10:17 AM   #6 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
The evo 9 or the metal BOV is perfect for most cars, the plastic one starts leaking sometimes as low as 9 psi. a tune is a great thing or at least download your map and post it to see if it has been modified. you will need a tactrix cable and software which is free. check out the write-up on this forum or read up about ecuflash at openecu.org . if you have a wideband its fairly easy to get someone close to you to do a street tune with ecuflash. and your in socal so there should be plenty of shops that can help you out with that. Dont waste your money on a accessport or base flashes. get a custom tune after you get all the little issues worked out and you will be good to go!
Offline   Reply With Quote
Old 04-13-2010, 07:06 PM   #7 (permalink)
EVOtuners Member
 
Club Region: SoCal
Registered: Mar 2010
Posts: 16
Reputation: JDM_EVO9_MR is an unknown
well yea hopefully i win on the jdm evo bov

ill save up some money to get that cable and than ill post the map...

can i reflash my ecu with the that cable and software???
Offline   Reply With Quote
Old 04-13-2010, 10:13 PM   #8 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
yes you can do the reflash and everything on your own, if you are not familar with the software or tuning let someone else do it who you know and trust, or find a good tuner there in socal.
Offline   Reply With Quote
Old 04-13-2010, 10:51 PM   #9 (permalink)
EVOtuners Member
 
Club Region: SoCal
Registered: Mar 2010
Posts: 16
Reputation: JDM_EVO9_MR is an unknown
okay ill try that..

also i dont think my car is building boost..
i think ima have to find a tuner down here
Offline   Reply With Quote
Old 04-14-2010, 04:52 AM   #10 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
Probably a major boost leak. first mod should be a boost gauge also!
Offline   Reply With Quote
Old 04-15-2010, 10:53 PM   #11 (permalink)
EVOtuners Member
 
Club Region: SoCal
Registered: Mar 2010
Posts: 16
Reputation: JDM_EVO9_MR is an unknown
i need to do a boost leak test

yea im looking for one..
but i just want to swap it out with the stock one.
do you know how big the stock boost gauge is??
Offline   Reply With Quote
Old 04-16-2010, 07:39 AM   #12 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
smaller then most aftermarket. get a cheap working autometer in psi and go from there. they run about $30 -$40 for the cheapest. and see how much boost your car builds. should be around 17-19 max stock. but if your vac lines are messed up it is probably running straight off the wastegate which could be as low as 9psi.
Offline   Reply With Quote
Old 04-16-2010, 07:41 AM   #13 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
also check out the socal forum, there is a meet on the 28th for evos and dsm's this way you can meet up with people near you to help you out of your problems.
Offline   Reply With Quote
Old 04-16-2010, 06:10 PM   #14 (permalink)
EVOtuners Member
 
Club Region: SoCal
Registered: Mar 2010
Posts: 16
Reputation: JDM_EVO9_MR is an unknown
alright cool man...
i appreciate everything youve helped me with
Offline   Reply With Quote
Old 05-19-2010, 11:42 PM   #15 (permalink)
EVOtuners Member
 
Club Region: SoCal
Registered: Mar 2010
Posts: 16
Reputation: JDM_EVO9_MR is an unknown
took me a while to find out my ecu flashed the f out =(

so i need to reflash the ecu back to stock..

any ideas??
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 04:30 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.