greddy profec-e01 help!!! - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Community > Regional EVO Clubs > NorCal EVO Forum
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

NorCal EVO Forum Bay Area, Sacramento, and surrounding areas.
NorCal Region Homepage

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-16-2008, 12:03 AM   #1 (permalink)
 
Registered: Feb 2008
Posts: 81
Reputation: rdwngs444 is an unknown
greddy profec-e01 help!!!

I'm in need of some advice on my boost controller, I'm running e-85 at 27 psi on stock evo 8 turbo and i'm wondering what i should put in for the values on the start boost, set and gain for the e-01 boost controller or at least a good starting point. My car will not do an automatic learn on this controller.
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-16-2008, 11:06 AM   #2 (permalink)
 
Registered: May 2007
Posts: 804
Reputation: Evolvd is an unknown
I've never used the E-01 but if it's anything like the Profec B then I'll try to help.

Set your start boost to where your wastegate spring is. If you're running stock turbo try 16 to 17 psi. From there you'll have to adjust the Set Boost until you peak at 27 psi. Then play with your Gain till you see very little boost creap or fluctuations.

I know this doesn't give you any solid answers but it's the best way to start out. Find yourself a good stretch of empty road and bring a friend along so you're not looking away from the road. Make a couple 3rd gear pulls till you hit your desired boost level and play with the settings till it feels right.
Offline   Reply With Quote
Old 03-16-2008, 03:17 PM   #3 (permalink)
 
Registered: Feb 2008
Posts: 91
Reputation: ProjectEvo04 is an unknown
I had these settings on mine-

Start: 6.5

Set: 87

Gain: 11

I ran 26 psi but these numbers should give you a decent start
Offline   Reply With Quote
 
Old 03-21-2008, 09:25 PM   #4 (permalink)
 
Registered: Jan 2007
Posts: 221
Reputation: SuPeRNeT is an unknown
I run 28 psi with these settings.

Start boost 23 psi
Duty 90
Gain 0

But i might try your start boost setting you have Project.. Have you played with that setting? every time i up my gain my boost drops significantly.
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 09:20 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.