im having a tranny problem please help :[ - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Tech Forums > Drivetrain Tech
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

Drivetrain Tech Transmission, clutch, flywheel, driveshaft, gears, differentials, transfer case, shifter, etc.

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 09-17-2009, 02:21 PM   #1 (permalink)
EVOtuners Member
 
Club Region: NorCal
Registered: Sep 2009
Posts: 35
Images: 3
Reputation: jayviet is an unknown
Question im having a tranny problem please help :[

Hi i drive a evo 9 mr. i had the clutch replaced about 4 months ago with a 6puck act clutch. there was a funny rattling sound coming from the tranny. so this morning i stepped on the clutch then it DISSAPEARED. not litterally but it didnt come back up. so i pulled it back and now the clutch wont go all the way down or engage. does anyone have any idea what happened?
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 09-17-2009, 06:01 PM   #2 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
have you tried bleeding it? maybe it was done improperly to start with. or maybe your bleeder went bad. also what noise are you talking about did you use a OEM TOB or the act TOB? i have heard the ACT bearings make a lot of noise. check your bleeder screw and bleed the system and see what happens.


__________________
discounttiredirect.com
eibach.com
LB Design
Offline   Reply With Quote
Old 09-17-2009, 07:34 PM   #3 (permalink)
EVOtuners Member
 
Club Region: NorCal
Registered: Sep 2009
Posts: 35
Images: 3
Reputation: jayviet is an unknown
umm i havent tried bleeding it yet. and the rattling sounded like a bolt was shaking around in a tin can but thats after the car gets heated up. what happens in the bleeder goes bad? and uhh can you explain to me how to bleed the clutch? or pictures will be good too thanks
Offline   Reply With Quote
 
Old 09-17-2009, 07:42 PM   #4 (permalink)
 
Registered: Oct 2008
Posts: 26
Reputation: EVO_MERLE is an unknown
Go on EVOm and look in the tech section. There is a DIY for everything.
Offline   Reply With Quote
Old 09-17-2009, 07:43 PM   #5 (permalink)
EVOtuners Member
 
Club Region: NorCal
Registered: Sep 2009
Posts: 35
Images: 3
Reputation: jayviet is an unknown
by TOB do you mean throw out bearring?
Offline   Reply With Quote
Old 09-18-2009, 05:05 AM   #6 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
find a write up, is there any fluid on the ground? and yes TOB means Throw out bearing.


__________________
discounttiredirect.com
eibach.com
LB Design
Offline   Reply With Quote
Old 09-18-2009, 01:51 PM   #7 (permalink)
EVOtuners Member
 
Club Region: NorCal
Registered: Sep 2009
Posts: 35
Images: 3
Reputation: jayviet is an unknown
um no theres no fluid on the ground. what do you suggest i do?
Offline   Reply With Quote
Old 09-18-2009, 04:06 PM   #8 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
bleed it and see what happens and if everything functions properly.


__________________
discounttiredirect.com
eibach.com
LB Design
Offline   Reply With Quote
Old 09-18-2009, 05:03 PM   #9 (permalink)
EVOtuners Member
 
Club Region: NorCal
Registered: Sep 2009
Posts: 35
Images: 3
Reputation: jayviet is an unknown
if it doesnt work then i have to replace my pressure plate>
Offline   Reply With Quote
Old 09-18-2009, 09:01 PM   #10 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
says who? you may have to replace a lot more then that. you wont know until its opened up!


__________________
discounttiredirect.com
eibach.com
LB Design
Offline   Reply With Quote
Old 09-19-2009, 10:21 AM   #11 (permalink)
EVOtuners Member
 
Club Region: NorCal
Registered: Sep 2009
Posts: 35
Images: 3
Reputation: jayviet is an unknown
ok thanks
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 03:32 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.