Check Engine light ON/OFF when EManage installed - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Tech Forums > Tuning & Engine Management
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

Tuning & Engine Management Engine Management, EGT temps, timing, wideband, datalogging, fuel trims, etc.

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 03-30-2009, 08:51 AM   #1 (permalink)
JNW
 
Registered: Jan 2009
Posts: 4
Reputation: JNW is an unknown
Check Engine light ON/OFF when EManage installed

Good day friends... I bought an Emanage blue and installed it on my 4G63t evo1 engine... once installed, i start the engine.... the Check Engine Light (CEL) turns ON and OFF like there is a loose connection...the CEL is not continously turning ON and OFF, sometimes, it takes a few minutes before it blinks again... but i've already checked the wiring connections many times with the help of some technicians who knows how to install Emanage, we can say that my wiring connection is correct and soldered... i have also checked the toggle/rotary/dip switch from the Emanage and it's set at 3-8-3... and also all the jumper wires are in their correct places... if i remove the Emanage and start engine, the CEL doesnt blink at all..what do you think is the cause of the CEL blinking when Emanage installed? thanks and hope to find the solution as soon as possible...
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 01:31 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.