Ecuflash Evo9 JDM won't read my Ecu - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Tech Forums > Tuning & Engine Management
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

Tuning & Engine Management Engine Management, EGT temps, timing, wideband, datalogging, fuel trims, etc.

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 04-17-2010, 06:32 AM   #1 (permalink)
EVOtuners Member
 
Car: 06 EVO
Club Region: Western Canada
Registered: Apr 2010
Posts: 2
Reputation: evo_9_jdm is an unknown
Ecuflash Evo9 JDM won't read my Ecu

Hello,

To begin I have a JDM Evo 9 GSR from Japan this is the info I have on my ecu RA186501R1 it is a ralliart Ecu I downloaded Ecuflash v1.42 also ecu unlocker v1.1 and I have the openport 2.0. First I am opening ecu unlocker and then Ecuflash with ignition on I am trying to read my rom and it starts for 15 sec and error I am doing everything good but it just wont let me read my rom I have been trying everthing for 2 day now and nothing can any one help me

[00:20:23.046] J2534 API Version: 04.04
[00:20:23.046] J2534 DLL Version: 0.50.2598 Jun 26 2009 15:02:29
[00:20:23.046] Device Firmware Version: 1.10.2658
[00:20:25.250] sending init sequence 1 (0001)
[00:20:28.500] sending init sequence 1 (0003)
[00:20:31.750] sending init sequence 1 (FFFF)
[00:20:35.000] sending init sequence 1 (F0F0)
[00:20:37.703] no response to any known code
[00:20:37.703] interface close

This is what ecuflash is doing. I have evoscan and it runs perfect with no issues its perfect. I am running windows XP hope some one can help me ?

I would like to add I never uploaded a rom into my ecu yet if it makes a difference I would like to download my rom and edit because it its a ralliart rom I am running 26psi with no problems for 1 year now and drag time is 11.92 sec 1/4 so I really need to see this rom AFR is 10.9 to 11.4. and engine is stock no pistons kits or anything for now
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 12:54 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.