First evo problem - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Tech Forums > Tuning & Engine Management
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

Tuning & Engine Management Engine Management, EGT temps, timing, wideband, datalogging, fuel trims, etc.

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 11-15-2005, 11:29 AM   #1 (permalink)
 
Registered: Oct 2005
Posts: 34
Images: 2
Reputation: Excalibur is an unknown
First evo problem

I took my car to Millinium Autosports in virginia to have a turbo timer installed since I hate to deal with wiring and crap even though I had a harness. Everything turned out fine and then I noticed that my keyless entry wouldn't work anymore. I finally figured out that it was because the car thinks that the keys are still in the car even though they aren't. What I mean by that is that the door being open makes the car do the dinging thing that it does so that you don't leave your keys in the car or whatever. I have an appointment in the morning at mitsubishi to see what they think, but I'm definitely open to suggestions. Does anyone know what to try first. Any help would be great. By the way, it was an Apexi tt.
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-16-2005, 07:35 AM   #2 (permalink)
 
Registered: Oct 2005
Posts: 34
Images: 2
Reputation: Excalibur is an unknown
I took it to direct performance and had them look at it and the guy there said that with alot of keyless entry cars when you install a turbo timer with the harness, it messes up the keyless entry. He said that rewiring it without the harness should do the trick. They're doing the "reinstall" right now. Let you guys know the outcome.

Last edited by turbolarry; 11-17-2005 at 10:24 PM.
Offline   Reply With Quote
Old 11-17-2005, 06:25 AM   #3 (permalink)
 
Registered: Nov 2005
Posts: 3
Reputation: Evo spooling is an unknown
RJ at Direct Performance did most of the work on my car. I have not had any problems with the installs that he has done.
Offline   Reply With Quote
 
Old 11-17-2005, 07:43 AM   #4 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
I had my greddy TT on my eclipse with the harness and never had a problem with keyless entry. I took it out of my eclipse with the harness and hook it up in my 03 evo and the car locks and unlocks normal with the TT on. It could possibly be the TT because yes they all do the same thing but they are all also different. which one are you using?
Offline   Reply With Quote
Old 11-17-2005, 11:48 AM   #5 (permalink)
 
Registered: Oct 2005
Posts: 34
Images: 2
Reputation: Excalibur is an unknown
I'm using the apexi tt. Well, RJ's a good guy and he looked over the car for a whole day and the only things that he found were things that didn't make a difference. They even went and resoddered all the wires that had been spliced on the ecu, took the turbo timer ground off of the ecu and onto the chassis. He tried wiring everything his way and nothing worked. He said that he's never seen anything like it. I took it to mitsu where it still sits untouched and they're saying that it's not gonna be covered on the factory warranty and they are trying to charge 100 dollars/hour just to diagnose it. They said that they're pretty sure that it's something in the wiring harness, but what factory wouldn't think that when they saw all of the wires that had had things done to the ecu. The guy that had it before me had to have had a tt and an safc, and more, but I don't know and I dont know where his number's at now. I don't know what to do. I would like to go to Millinium and take all the money to fix it from them since there guy only used tape to connect the wires.

Last edited by turbolarry; 11-17-2005 at 10:26 PM.
Offline   Reply With Quote
Old 11-19-2005, 12:14 PM   #6 (permalink)
 
Registered: Oct 2005
Posts: 34
Images: 2
Reputation: Excalibur is an unknown
The dealership says that they think it's some control unit on the back of one of the fuse boxes or something. Ihave an appointment on monday to get it fixed and then we'll know for sure.
Offline   Reply With Quote
Old 11-22-2005, 07:29 AM   #7 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
maybe you got one of these knockoff Apexi Turbo timers that have flooded the market lately. Apexi has something posted on there site about it. I would take it off and sell it and buy a different brand or even another one from a authorized apexi dealer and see how it turns out.
Offline   Reply With Quote
Old 11-27-2005, 10:35 AM   #8 (permalink)
 
Registered: Oct 2005
Posts: 34
Images: 2
Reputation: Excalibur is an unknown
Well, we got it back from mitsu after a day of their "hard work" and they said that it was some control harness. I don't know exactly what they're talking about, but I'm gonna call and ask them on monday. I took the car to direct performance after that was fixed and they hooked the tt back up and everything turned out fine and in good working order. I'll let everyone know exactly what they did when I talk to them on or around monday.
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 09:45 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.