problem saving maps with ecuflash - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Tech Forums > Tuning & Engine Management
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

Tuning & Engine Management Engine Management, EGT temps, timing, wideband, datalogging, fuel trims, etc.

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 12-06-2006, 12:53 PM   #1 (permalink)
 
Registered: Sep 2006
Posts: 22
Reputation: kreionic is an unknown
problem saving maps with ecuflash

I am having issues with saving maps on my laptop. I can read and upload maps. I made a folder inside openecu and am trying to save the maps there. It says its saved but I can't see it. Then I will try and resave it and it says it already exist. I can get to the saved maps by going to my computer then c drive then program files then openecu and finally I can open the folder using ecuflash. Why can't I open the maps from inside ecuflash. When I click on the folder with the maps when ecuflash is open there is nothing there but if I go through it the way I stated above I can?
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-06-2006, 02:38 PM   #2 (permalink)
 
Warrtalon's Avatar
 
Timeslip: 11.510 @ 115.12
Dynosheet: 367whp/386 lb-ft
Club Region: Rocky Mountain
Registered: Apr 2005
Posts: 3,506
Images: 12
Reputation: Warrtalon is an unknown
Send a message via AIM to Warrtalon
Maybe you aren't able to see files with that file extension based on your folder options?

EcuFlash can only see files with two file extensions: .hex and another one that I forgot.





__________________
[email protected] - PMI
[email protected] - Bandi
Offline   Reply With Quote
Old 12-06-2006, 02:46 PM   #3 (permalink)
 
Registered: Sep 2006
Posts: 22
Reputation: kreionic is an unknown
So when I save them do I need to put .hex on the end? I mean I can get to the folder by going through everything like I stated above. Its just a pain in the ass to to that way


I think I found out my issue. On the folder properties I had it a read only attributes
Offline   Reply With Quote
 
Old 12-06-2006, 07:37 PM   #4 (permalink)
 
Registered: Jul 2005
Posts: 431
Reputation: tobz is an unknown
yes as Warr said add .hex to the end of the saved name
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 12:36 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.