Service Engine Soon - Code P0430 - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Tech Forums > Tuning & Engine Management
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

Tuning & Engine Management Engine Management, EGT temps, timing, wideband, datalogging, fuel trims, etc.

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 06-30-2005, 05:10 AM   #1 (permalink)
 
Registered: Jun 2005
Posts: 15
Images: 4
Reputation: gt420hp is an unknown
Service Engine Soon - Code P0430

I just picked up a used 2004 EVO VIII. I had it to the dealer on Monday with a service engine soon light.

Code P0430 Milti Miss Fire

They didn't really find anything wrong, cleared the code.

Two days later, I am driving on the highway, and in third gear I hit WOT, get the car up around 90 or so, and then back down to 55 mph. Shortly after that I see the service engine soon light pop on again.

The car is completely stock...for now.

It runs fine...any thoughts on what that code means?

Thanks.
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 06-30-2005, 08:01 AM   #2 (permalink)
 
Warrtalon's Avatar
 
Timeslip: 11.510 @ 115.12
Dynosheet: 367whp/386 lb-ft
Club Region: Rocky Mountain
Registered: Apr 2005
Posts: 3,506
Images: 12
Reputation: Warrtalon is an unknown
Send a message via AIM to Warrtalon
Google says...

http://www.obd-codes.com/trouble_cod...old-bank-2.php





__________________
[email protected] - PMI
[email protected] - Bandi
Offline   Reply With Quote
Old 06-30-2005, 10:42 AM   #3 (permalink)
 
Registered: Jun 2005
Posts: 15
Images: 4
Reputation: gt420hp is an unknown
Hey thanks for the information. That is a nice site. I plan on going drag racing this Saturday...so I wanted to make sure it probably was a pollution control thing. I need to get some benchmark times in stock form before I start my mods.

Thanks again for the link.
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 12:05 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.