help adjusting HID's - Mitsubishi Evolution Forums: Mitsubishi Lancer Forum
Mitsubishi Evo Forum Mitsubishi Evo Forum Header Right
 

» Auto Insurance
» Featured Product
Wheel & Tire Center

Go Back   Mitsubishi Evolution Forums: Mitsubishi Lancer Forum > Lancer Evolution Tech Forums > Non-Performance Tech
Register Forum Active Topics (T) Gallery Auto Loans Classifieds Garage Mark Forums Read Auto EscrowInsurance Advertise

Non-Performance Tech Interior, exterior, appearance mods, lighting, alarms, car audio, etc.

EvoTuners.net is the premier Mitsubishi Evolution Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools
Old 01-29-2009, 12:16 PM   #1 (permalink)
 
Registered: Jan 2009
Posts: 13
Reputation: BullydogTim is an unknown
help adjusting HID's

03 evo. oem hid's

i cant for the life of me figure out how to adjust the headlights so i can make the driver even with the pass side.. i can adjust the fogs and brights no problem but the lows just arent giving me any luck


anyone know? Thanks
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-29-2009, 03:09 PM   #2 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
it sounds like you stripped the plastic gears for the lows then. When you adjust the OEM HIDS you adjust the highs and lows together. the high is connected by a gear system but part of it is plastic and will strip will very little force. Check on evom for a write up and other peoples issues. If you stripped it then you will need to get a small wrench in there and find the hid only adjustment screw. Good luck let us know how it turns out.

I know this may be a stupid question, what is your HID leveler switch on right now if its above 0 roll it back to 0.
Offline   Reply With Quote
Old 01-30-2009, 10:22 AM   #3 (permalink)
 
Registered: Jan 2009
Posts: 13
Reputation: BullydogTim is an unknown
its on 0. my main thing is the pass side is lower than the driver. i want to even it up and also bring them both up a touch

yea i have noticed that the gear will not turn on either side. the auto adjust does work though. I just need to find out what tab adjusts the actual hid
Offline   Reply With Quote
 
Old 01-31-2009, 06:44 AM   #4 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
there is a not a tab nut a screw. you should have 3 seperate screws hid, high and fog. the hihg and hid are connected by what looks like a wire with gears. If the plastic gears stripped you will need to find the actually adjustment screw for the hids and just move that one. as for your HID leveler being broke that is a seperate issue!
Offline   Reply With Quote
Old 01-31-2009, 11:56 AM   #5 (permalink)
 
Registered: Jan 2009
Posts: 13
Reputation: BullydogTim is an unknown
hid leveler works fine, but it doesnt adjust the high beams like its supposed to. that is what that cable with the gears is for.

i think im just gonna pull the headlight off and see what i can figure out
Offline   Reply With Quote
Old 01-31-2009, 06:41 PM   #6 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
the cable gear is also used for adjustment,
Offline   Reply With Quote
Old 02-01-2009, 12:15 PM   #7 (permalink)
 
Registered: Jan 2009
Posts: 13
Reputation: BullydogTim is an unknown
the cable gear is only for the auto adjust on the high beams. i ended up pulling the headlights out and found out how to adjust them via bolts. also pulled my cables out and loosend them up so maybe they will work now
Offline   Reply With Quote
Old 02-02-2009, 05:03 AM   #8 (permalink)
Moderator
 
Car: 03 EVO
Club Region: Mid Atlantic
Registered: Aug 2005
Posts: 1,289
Images: 7
Reputation: You can trust this leader of the site
Send a message via AIM to SicLanEvo
you should have taken some pics and done a proper write up because this is a major issues with the evos.
Offline   Reply With Quote
Old 02-02-2009, 08:31 AM   #9 (permalink)
 
Registered: Jan 2009
Posts: 13
Reputation: BullydogTim is an unknown
yea i didnt have a digi camera anywhere near me . i plan on having them out again to mess with it cause one of my lights is brighter than the other so i may need to adjust a little more
Offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is On
Trackbacks are On
Pingbacks are On
Refbacks are On


Powered by vBadvanced CMPS v3.2.2

All times are GMT -8. The time now is 07:14 PM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2020 DragonByte Technologies Ltd.
© 2007 AutoForums.com - EVOtuners.net - All Rights Reserved.

Powered by vBulletin®. Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
Search Engine Optimization by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.