Mitsubishi Lancer Evolution Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
i would have asked the dsmtuners people but seems its down and im hoping some dsm tuners are on this site right now, so here goes....

i just installed an alpine headunit and it works, all except the front speakers. and i know this is a common thing, and there is a fix involving the bridging of some wires or something, but since dsmtuners is closed i cant tell which ones to do. please help me, my car is in peices and i have a car show my car is going to be in on sunday! any help would be appriciated. ive been all over the internet looking for an answer, and DSMtalk isnt allowing any new registrations so i cant search their forums. please please help if you can!
 

·
Registered
Joined
·
7 Posts
You are talking about the front tweets right??? If so just wire them with the front speaker wires on the harness. I have the same problem. I guess the with the amp hooked up everything ran different.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #3 ·
TurBoGs-T said:
You are talking about the front tweets right??? If so just wire them with the front speaker wires on the harness. I have the same problem. I guess the with the amp hooked up everything ran different.
how exactly would i do that? is there a guide for the colors or something i should look for? do i have to take apart my dash to do that?

edit...
something else just occured to me... if i do that, then how will the tweeters know when to play the high noises, and not the low noises?
 

·
Registered
Joined
·
239 Posts
JiveMasterT said:
how exactly would i do that? is there a guide for the colors or something i should look for? do i have to take apart my dash to do that?

edit...
something else just occured to me... if i do that, then how will the tweeters know when to play the high noises, and not the low noises?
well, is it just your front tweets that aren't working or the kick panel speakers too?

and...you could always get a cheap crossover...I don't know where you get them...but I know that my Infinity Kappa 3-ways came with them...just go to a car audio store near you and see if they have them...and possibly they will have a wiring diagram for that harness...then just cut the tweet wires a good 4 inches back from the harness if you can...just to give you PLENTY of room to reconnect them...then cut the front speaker left...hook it it with left tweeter...and then the right with the crossovers in-between...then your set...
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #5 ·
12secEVO said:
well, is it just your front tweets that aren't working or the kick panel speakers too?

and...you could always get a cheap crossover...I don't know where you get them...but I know that my Infinity Kappa 3-ways came with them...just go to a car audio store near you and see if they have them...and possibly they will have a wiring diagram for that harness...then just cut the tweet wires a good 4 inches back from the harness if you can...just to give you PLENTY of room to reconnect them...then cut the front speaker left...hook it it with left tweeter...and then the right with the crossovers in-between...then your set...
yeah, its just the tweeters, but the side door speakers work fine. that sounds like a good idea, but i think there might be an easier way. tomorrow im going to go to the audio shop down the road that did my friend's gst and ask them, as well as pick up a mounting kit. if i cant get any good info from them i will do what you said there.
 
1 - 5 of 5 Posts
Top