Mitsubishi Lancer Evolution Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
I took my car to Millinium Autosports in virginia to have a turbo timer installed since I hate to deal with wiring and crap even though I had a harness. Everything turned out fine and then I noticed that my keyless entry wouldn't work anymore. I finally figured out that it was because the car thinks that the keys are still in the car even though they aren't. What I mean by that is that the door being open makes the car do the dinging thing that it does so that you don't leave your keys in the car or whatever. I have an appointment in the morning at mitsubishi to see what they think, but I'm definitely open to suggestions. Does anyone know what to try first. Any help would be great. By the way, it was an Apexi tt. :cry:
 

·
Registered
Joined
·
34 Posts
I took it to direct performance and had them look at it and the guy there said that with alot of keyless entry cars when you install a turbo timer with the harness, it messes up the keyless entry. He said that rewiring it without the harness should do the trick. They're doing the "reinstall" right now. Let you guys know the outcome.
 

·
Premium Member
Joined
·
1,284 Posts
I had my greddy TT on my eclipse with the harness and never had a problem with keyless entry. I took it out of my eclipse with the harness and hook it up in my 03 evo and the car locks and unlocks normal with the TT on. It could possibly be the TT because yes they all do the same thing but they are all also different. which one are you using?
 

·
Registered
Joined
·
34 Posts
I'm using the apexi tt. Well, RJ's a good guy and he looked over the car for a whole day and the only things that he found were things that didn't make a difference. They even went and resoddered all the wires that had been spliced on the ecu, took the turbo timer ground off of the ecu and onto the chassis. He tried wiring everything his way and nothing worked. He said that he's never seen anything like it. I took it to mitsu where it still sits untouched and they're saying that it's not gonna be covered on the factory warranty and they are trying to charge 100 dollars/hour just to diagnose it. They said that they're pretty sure that it's something in the wiring harness, but what factory wouldn't think that when they saw all of the wires that had had things done to the ecu. The guy that had it before me had to have had a tt and an safc, and more, but I don't know and I dont know where his number's at now. I don't know what to do. I would like to go to Millinium and take all the money to fix it from them since there guy only used tape to connect the wires.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #6 ·
The dealership says that they think it's some control unit on the back of one of the fuse boxes or something. Ihave an appointment on monday to get it fixed and then we'll know for sure.
 

·
Premium Member
Joined
·
1,284 Posts
maybe you got one of these knockoff Apexi Turbo timers that have flooded the market lately. Apexi has something posted on there site about it. I would take it off and sell it and buy a different brand or even another one from a authorized apexi dealer and see how it turns out.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #8 ·
Well, we got it back from mitsu after a day of their "hard work" and they said that it was some control harness. I don't know exactly what they're talking about, but I'm gonna call and ask them on monday. I took the car to direct performance after that was fixed and they hooked the tt back up and everything turned out fine and in good working order. I'll let everyone know exactly what they did when I talk to them on or around monday. :cool:
 
1 - 8 of 8 Posts
Top