Mitsubishi Lancer Evolution Forums banner
1 - 12 of 12 Posts

·
Premium Member
Joined
·
1,566 Posts
Discussion Starter · #1 ·
OK here's my misery;
I finished up the clutch install, started it up, and there was a terrible whinning metal on metal rubbing sound. Took it to RRE, had the petal adjusted, and it went away (or it warmed up enough). Started it up the next day to go to work and it was back. I've been driving around with it for a week and it goes away when the car warms up.
I tore everything down to the tranny this weekend;
It's not the starter, it starts fine.
It's not the lower inspection cover, I've played with it so it doesn't vibrate or rub.
When the lower cover was off I looked at the back of the flywheel, no rubbing marks, no metal shavings.
Looked in out the throw out bearing service hole, and things looked alright. No metal shavings, or obvious scratches on the pressure plate, and the fingers looked fine.
On level ground, fluid drips out of the fill holes; tranny and transfer case.
Pulled the axels and the output shaft. Fluid leaked all over so I know it's getting lube.
Loosened the tranny bolts and retorqued the tranny to the block.
I'm dying a slow death!:cry:
There's only two things left I can think of; the upper tranny/block plate is rubbing something some how some way. Or, I damaged the input shaft bearings taking the tranny out and in. The input shaft took a couple of smacks, but nothing I think that should kill bearings.
Anyone have other ideas?
Why does it go away after it warms up?
I even looked at the turbo; no shaft play and the fins look good.
 

·
Registered
Joined
·
107 Posts
The only thing at this point I can think of is if you bent one the clutch cover fingers, or if the throwout bearing didnt click into the pressure plate correctly and the ring is making noise. At this point it seems like its time to throw in the towel and call rre, unless you want to pull the trans again.
 

·
Premium Member
Joined
·
1,566 Posts
Discussion Starter · #3 ·
I'm not quite ready yet. There's one more thing I'm going to check in the morning. Wish me luck.
 

·
Registered
Joined
·
107 Posts
I know its a little late, but, good luck. Larry, give me a call tomorrow, Im off and will most likely be in your area in the morning if you want me to come by and lend a hand.
 

·
Premium Member
Joined
·
1,566 Posts
Discussion Starter · #5 ·
ALL IS RIGHT WITH THE WORLD!!! :D
I've been living with the rediculous noise and barely driving my car for the past two weeks and here's the problem;
the lower inspection cover (I swear I checked it too :p ).
Apperently in my situation the little glob of sealant was holding the lower cover against the block and keeping it from rubbing the flywheel. After I did the clutch install I just put the cover back in. Nowhere on the internet or in the manual does it say to reapply anything so I though it was cool only to be plagued by a horrid noise.
I was about to take the car in to Tuning Technologies and talked to Alfred about it this morning. He told me try try removing the lower shield and start it up. What do you know; sh!t worked like a charm and the beautiful 4g63 was no longer fouled by the sound of rubbing metal.
Looking at the shield there was about a 1/4 inch that was scuffed by the flywheel. I broke out the grinder, took it down, threw it back in; voila!
:D
 

·
Registered
Joined
·
203 Posts
:thumb: :thumb: 2 thumbs up for you Larry way to take on a monumental task like that. Glad to hear everything is in working order. How about a write for the less mechanically inclined?

Jared
 

·
Registered
Joined
·
107 Posts
Thank god this can be put to rest. I figured we would be on our way to sema with this still hanging over our heads. Now break it in so we can go have some fun. I hear some canyons calling our names.
 

·
Registered
Joined
·
361 Posts
evomrguy said:
Thank god this can be put to rest. I figured we would be on our way to sema with this still hanging over our heads. Now break it in so we can go have some fun. I hear some canyons calling our names.
Sema in vegas? If so I will be there ! :thumb:


Larry thank god you got all of this worked out I was starting to worry about it lol good job.
 

·
Premium Member
Joined
·
1,566 Posts
Discussion Starter · #10 ·
Thanks guys. There was no way this was going to be over my head for the next month. I would have dropped dead. It was really stressing me out. Now that it's fixed, bam, I come down with a cold. My wife even said last week, "Don't let it stress you out." "As soon as it's fixed your going to get sick." I had gas, indigestion, sleeplessness... Woke up this morning; stuffy nose, aches, cough... Damn car. All over a piece of sheet metal. :laugh:
Maybe I'll stay home and admire my car. I might be sick, but at least my car kicks ass. :D


JohnEB,
Sent me a PM about next month.
 

·
Registered
Joined
·
107 Posts
Larry you need to get some of that airborne they sell at the drug store. That stuff knocks out a cold fast. I expect no sickeness or excuses come sema time. ;)
 
1 - 12 of 12 Posts
Top